Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Search Forums

Showing results 1 to 25 of 39
Search took 0.00 seconds.
Search: Posts Made By: scorpio6060
Forum: PimpAndHost News 03-05-2018
Replies: 10
Views: 3,332
Posted By scorpio6060
Stuck on processing again :(

Stuck on processing again :(
Forum: PimpAndHost News 02-28-2018
Replies: 10
Views: 3,332
Posted By scorpio6060
oops! it's ok now

oops! it's ok now
Forum: PimpAndHost News 02-28-2018
Replies: 10
Views: 3,332
Posted By scorpio6060
Uploading disabled

Hi
I have received an error "Uploading disabled"

Can you help me please
Forum: PimpAndHost News 12-13-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
Hi I am getting the processing post message again...

Hi I am getting the processing post message again and it just hangs and the picture doesn't show
Help please
Forum: PimpAndHost News 11-26-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
No its ok again now thanks. I ended up with 6...

No its ok again now thanks. I ended up with 6 pics the same the all came thru at once :D
Forum: PimpAndHost News 11-25-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
Hi I am getting the processing post message again...

Hi I am getting the processing post message again and it just hangs and the picture doesn't show
Help please
Forum: Bugs 06-26-2017
Replies: 80
Views: 97,480
Posted By scorpio6060
When I refresh page get the processing error

When I refresh page get the processing error
Forum: Bugs 06-26-2017
Replies: 80
Views: 97,480
Posted By scorpio6060
My pics are uploading but not creating links link...

My pics are uploading but not creating links link area just blank
Forum: Bugs 05-25-2017
Replies: 18
Views: 53,858
Posted By scorpio6060
Hi Having probs uploading pics. hangs on...

Hi Having probs uploading pics. hangs on processing...and link box ix empty
Forum: PimpAndHost News 05-25-2017
Replies: 5
Views: 40,438
Posted By scorpio6060
Hi Having probs uploading pics. hangs on...

Hi Having probs uploading pics. hangs on procceing........
Forum: Bugs 04-10-2017
Replies: 4
Views: 23,645
Posted By scorpio6060
All seems to be working now Many thanks for...

All seems to be working now
Many thanks for your help
Forum: Bugs 04-10-2017
Replies: 4
Views: 23,645
Posted By scorpio6060
<a ...

<a href="http://pimpandhost.com/image/64782834"><img width="750" src="http://ist3-6.filesor.com/pimpandhost.com/1/3/2/9/132907/4/n/O/Y/4nOYq/McCallum2.jpg"></a>
...
Forum: PimpAndHost News 04-09-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
I posted this in Bugs but I think it was the...

I posted this in Bugs but I think it was the wrong fourum so posted it here
this morning when I tried to access my P&H folders they were all empty. but when I hovered over blank page a black square...
Forum: Bugs 04-09-2017
Replies: 4
Views: 23,645
Posted By scorpio6060
In fact ALL of my pics have disappeared from my...

In fact ALL of my pics have disappeared from my websites
Forum: Bugs 04-09-2017
Replies: 4
Views: 23,645
Posted By scorpio6060
P & H not working for me (copying links)

Hi

this morning when I tried toaccess my P&H folders they were all empty. but when I hovered over blank page a black square with the pic name appeared.
Now all is back but when I create link and...
Forum: Bugs 01-23-2017
Replies: 20
Views: 66,122
Posted By scorpio6060
Getting processing error again

Getting processing error again
Forum: PimpAndHost News 01-03-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
When I refreshed the page today the links were...

When I refreshed the page today the links were there
Forum: PimpAndHost News 01-03-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
here you go ...

here you go
http://pimpandhost.com/album/4576203

Its happened again but the ones I posted yesterday now have links
Forum: PimpAndHost News 01-02-2017
Replies: 370
Views: 1,134,703
Posted By scorpio6060
hi, no links on my pics when i click share...

hi,
no links on my pics when i click share image button again. This seems to be happening at least once a day.

This only happens with new pics, the old ones are ok
Forum: PimpAndHost News 12-28-2016
Replies: 370
Views: 1,134,703
Posted By scorpio6060
Thanks for al your hard work, much appreciated :)...

Thanks for al your hard work, much appreciated :) :)
Forum: PimpAndHost News 12-28-2016
Replies: 370
Views: 1,134,703
Posted By scorpio6060
I have the same problem

I have the same problem
Forum: PimpAndHost News 12-17-2016
Replies: 370
Views: 1,134,703
Posted By scorpio6060
it's working again now

it's working again now
Forum: PimpAndHost News 12-17-2016
Replies: 370
Views: 1,134,703
Posted By scorpio6060
I am having a problem with loading a pic onto my...

I am having a problem with loading a pic onto my blog. This has happened before. When I refresh my P&H I get a "processing" message which continues until I delete the file. On my blog I get message...
Forum: Suggestions / Feedbacks 12-04-2016
Replies: 1
Views: 13,605
Posted By scorpio6060
Screenshots

How to I attach a sreenshot to my forum post
Forum: PimpAndHost News 12-04-2016
Replies: 370
Views: 1,134,703
Posted By scorpio6060
Hi Team, Thanks for all your hard work sorting...

Hi Team,
Thanks for all your hard work sorting out all the problems. The site is almost as good/usable as the old one now. I especially appreciate the work you have done on solving the HTML problem....
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT. The time now is 08:08 AM.